Email Delays Being Reported
Incident Report for Street Contxt
Resolved
The follow-up database maintenance was completed without incident at 12:00am EST this morning. We now consider this issue to be resolved.
Posted Sep 07, 2024 - 14:06 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2024 - 14:04 EDT
Update
At 6:00pm EST today, we will perform maintenance to our database related to this incident. Service will not be interrupted, though some users may experience slow email processing.

Please allow up to eight hours for this maintenance to complete.
Posted Sep 06, 2024 - 15:21 EDT
Monitoring
Service is now restored. We are monitoring closely to ensure our system continues to perform as expected.
Posted Sep 06, 2024 - 13:03 EDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 10:20 EDT
Investigating
Some users are reporting delays with email delivery. We are currently investigating.
Posted Sep 06, 2024 - 09:47 EDT
This incident affected: Platform and Email Delivery.